Article - CS233537

How to install Eclipse Plugin for ThingWorx Extensions and the required Extension SDK

Modified: 05-May-2021   


Applies To

  • ThingWorx Platform 6.6 to 9.2

Description

  • How to install Eclipse Plugin for ThingWorx Extensions and the required Extension SDK
  • Why does an InvocationTargetException occur when creating a New Widget after having installed the Eclipse Plugin?
This is a PDF version of Article CS233537 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS233537