Article - CS366943

PTC Cloud PLM Windchill Spring4Shell Remediation Strategy

Modified: 07-Apr-2022   


Applies To

  • Windchill PDMLink 12.0.2.0 to 12.1.0.0
  • FlexPLM 12.0.2.0 to 12.0.3.1

Description

  • Check here for the latest information on the Spring4Shell security vulnerability by PTC products
  • PTC Cloud PLM Windchill Spring4Shell Remediation Strategy
This is a PDF version of Article CS366943 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/cs366943