Article - CS359570

Apache Log4j 2.x Security Vulnerabilities (CVE-2021-44228 & CVE-2021-45046 & CVE-2021-45105) - Impact on Servigistics Cloud Products

Modified: 27-Dec-2021   


Applies To

  • Servigistics Service Parts Management 12.1.0.0 to 12.2.0.1
  • Servigistics Service Parts Pricing 12.1.0.0 to 12.2.0.1
  • Servigistics Intellicus 19.1

Description

  • PTC is aware of the recently disclosed security vulnerability related to Log4j, the widely used Java logging package.
This is a PDF version of Article CS359570 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359570