Article - CS359524

PTC Cloud Ping Federate for ThingWorx SSO configurations log4j Vulnerability Response

Modified: 24-Dec-2021   


Applies To

  • ThingWorx Navigate 9.1
  • Vuforia Studio 8.5.0 to 9.2.3
  • ThingWorx Navigate 9.1
  • ThingWorx Navigate 9.0
  • ThingWorx Platform 8.2 to 9.5
  • ThingWorx Navigate 9.2
  •  PTC Cloud Ping Federate servers for ThingWorx SSO configuration

Description

  • Check here for the latest information on the Log4j security vulnerability by PTC product
This is a printer-friendly version of Article 359524 and may be out of date. For the latest version click CS359524