Article - CS359521

PTC Cloud Axeda log4j Remediation Strategy

Modified: 23-Dec-2021   


Applies To

  • Axeda - Platform 6.9.1
  • Axeda - Platform 6.9.2
  • Applies to all GAS Servers supported by PTC Cloud
  • GAS Servers 6.9.2
  • GAS Servers 7.1

Description

  • Check here for the latest information on the Log4j security vulnerability by PTC product
This is a PDF version of Article CS359521 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359521