Article - CS359314

Is PTC X/Server affected by the Log4j vulnerabilities CVE-2021-44228, CVE 2021-45046, CVE 2021-4041, CVE-17571, CVE-45105 ?

Modified: 20-Dec-2021   


Applies To

  • X/Server 8.7 Patch 1 to 10.3 N/A

Description

  • Is PTC X/Server affected by the Log4j vulnerabilities CVE-2021-44228, CVE 2021-45046, CVE 2021-4041, CVE-17571, CVE-45105 ?
This is a PDF version of Article CS359314 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359314