Article - CS359312

Is OPTEGRA affected by the Log4j vulnerabilities CVE-2021-44228, CVE 2021-45046, CVE 2021-4041, CVE-17571, CVE-45105 ?

Modified: 20-Dec-2021   


Applies To

  • Optegra 5.0 2002900 to 16.1 M150

Description

  • Is OPTEGRA affected by the Log4j vulnerabilities CVE-2021-44228, CVE 2021-45046, CVE 2021-4041, CVE-17571, CVE-45105 ?
This is a PDF version of Article CS359312 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359312