Article - CS359127

Apache Log4j 1.x CVE Security Vulnerabilities (CVE-2021-4104 and CVE-2019-17571) - is Creo Parametric impacted?

Modified: 13-Jan-2022   


Applies To

  • Creo Parametric 4.0 F000 to M150
  • Creo Parametric 5.0 F000 to 5.0.6.0
  • Creo Parametric 6.0.0.0 to 6.0.6.0
  • Creo Parametric 7.0.0.0 to 7.0.6.0
  • Creo Parametric 8.0 F000 to 8.0.2.0

Description

  • Is Creo Parametric affected by the CVE-2021-4104 - Apache Log4j 1.x Vulnerability?
  • Is Creo Parametric affected by the CVE-2019-17571 - Apache Log4j 1.x Vulnerability?
This is a PDF version of Article CS359127 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359127