Article - CS359084

Implementer and Log4j vulnerabilities CVE-2021-44228, CVE 2021-45046, CVE 2021-4041, CVE-17571, CVE45105

Modified: 20-Dec-2021   


Applies To

  • Implementer 10.1 to 12.5

Description

  • Is Implementer affected by the Log4j zero-day vulnerability
This is a PDF version of Article CS359084 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS359084