Article - CS358886

Apache Log4j 2.x Security Vulnerabilities (CVE-2021-44228 & CVE-2021-45046 & CVE-2021-45105) - Impact on Servigistics Products

Modified: 20-Dec-2021   


Applies To

  • Servigistics Click Parts Planning 5.10 to 7.7.2.1
  • Servigistics Service Parts Management 9.4.7_MR9 to 12.2.0.1
  • Servigistics Service Parts Pricing 9.6.4 to 12.2.0.1
  • Servigistics Intellicus 19.1
  • Servigistics MCA Parts Planning 7.0 to 8.0.0.11
  • Servigistics Click Extend 4.1
  • Servigistics Service Network Management 10.7.1.1 to 11.2

Description

  • PTC is aware of the recently disclosed security vulnerability related to Log4j, the widely used Java logging package.
This is a PDF version of Article CS358886 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS358886