Article - CS344677

Thingworx Flow Installer fails on Linux Server for fresh install and when used for upgrading

Modified: 31-May-2021   


Applies To

  • ThingWorx Platform 8.5 to 9.2

Description

  • ThingWorx Flow Installer fails on Linux Server for fresh install and when upgrading
  • Applies for all ThingWorx Flow installers whose versions are less than 8.5.15, 9.0.8, 9.1.3 and 9.2.0 and are used on a Linux operating system
This is a PDF version of Article CS344677 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS344677