Article - CS344663

ThingWorx Foundation Installer fails to upgrade on Linux Server when Flow is already installed

Modified: 31-May-2021   


Applies To

  • ThingWorx Platform 8.5 to 9.2

Description

Upgrading a ThingWorx instance (whose version is lower than 8.5.15, 9.0.8, 9.1.3 and 9.2.0) using the Thingworx Foundation Installer will fail when the following are true
  • Server is running Linux operating system
  • Flow is also installed on the same server
This is a PDF version of Article CS344663 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS344663