Article - CS34192

Data compatibility between all releases of Pro/ENGINEER, Creo Elements/Pro and Creo Parametric

Modified: 25-Apr-2022   


Applies To

  • Pro/ENGINEER and Creo Elements/Pro Wildfire 4.0 to Wildfire 5.0
  • Creo Parametric 1.0 to 9.0

Description

  • Data compatibility between all releases of Pro/ENGINEER, Creo Elements/Pro, and Creo Parametric
  • Open/retrieve/load models from newer releases
  • Save/store/export models for older releases
  • Can data created in higher version of Creo Parametric retrieve/open in lower version of Creo Parametric or Pro/ENGINEER.
  • Data safety and compatibility between 32bit and 64bit environment
This is a PDF version of Article CS34192 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS34192