Article - CS320194

Recommendations for using third-party software with ThingWorx Solutions

Modified: 08-Jan-2021   


Applies To

  • ThingWorx Platform 8.2 to 9.3
  • ThingWorx Navigate 1.7.0 to 9.3.0
  • ThingWorx Analytics 8.2 to 9.3

Description

  • What is PTC's support stance for third-party software use with ThingWorx?
  • PTC recommendations for the use of third-party software with ThingWorx Solutions
  • Does PTC have suggestions on how best to avoid security vulnerabilities introduced in third-party software used with ThingWorx (i.e. Apache Tomcat)?
  • Best Practices for keeping third-party software used with ThingWorx secure
    This is a PDF version of Article CS320194 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS320194