Article - CS241504
  2 Votes

How to configure ZooKeeper in ThingWorx (High Availability)HA?

Modified: 11-Jul-2016   

Applies To

  • ThingWorx Platform 7.0 to 9.0
  • Ubuntu 14.04 LTS
  • Apache ZooKeeper 3.4 latest release

Description

  • How to configure ZooKeeper in ThingWorx (High Availability)HA
This is a PDF version of Article CS241504 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS241504