Article - CS358984

Is Windchill Requirement Connector affected by the log4j2 vulnerability CVE-2021-44228?

Modified: 14-Dec-2021   


Applies To

  • Windchill Requirements Connector (formerly Integrity Requirements Connector) 2.4 to 4.0

Description

  • Is Windchill Requirement Connector affected by the log4j2 vulnerability CVE-2021-44228?
This is a PDF version of Article CS358984 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS358984