SIXNET UDR

Manufacturing Suite

Get SIXNET UDR as a part of this suite. Learn More

SIXNET Suite

Get SIXNET UDR as a part of this suite. Learn More

Overview

Product Overview

The SIXNET UDR driver exchanges data between OPC clients and SIXNET RTUs using the Native SIDNET protocol. It supports both Serial and Ethernet connections, and also supports the IPM Linux-based RTU. The driver supports a unique pass through feature of the Sixnet protocol that allows you to configure an RTU while continuing to gather data. Kepware automatically optimizes data acquisition based on client demand, and data integrity is ensured with our extensive error handling.

Performance

  • Supports Automatic Tag Database Generation
  • Can access Analog and Discrete I/O
  • Can access Discrete I/O in Bit, Byte, and Word formats for high-speed updates
  • Can access Analog I/O
  • Can access Long I/O and Float I/O
  • Optimized Ethernet connection provides up to 154 read/write operations per second
  • Designed for SoftPLC I/O
  • Supports all data types

Protocols

  • SIXNET UDR

Supported Devices

  • Client Open
  • SIXNET EtherTRAK I/O modules
  • SIXNET RemoteTRAK I/O modules
  • SIXNET SIXTRAK gateways
  • SIXNET VersaTRAK RTUs
  • Server

Available Languages

  • English

Application Support

  • DDE Format CF_Text and AdvancedDDE
  • NIO Interface for iFIX
  • OPC .NET Service (OPC .NET) Version 1.00
  • OPC Alarms and Events (OPC AE) Version 1.10
  • OPC Data Access (OPC DA) Versions 1.0a, 2.0, 2.05a, and 3.0
  • OPC Unified Architecture (OPC UA) Clients
  • SuiteLink and FastDDE for Wonderware

Documents

Release Notes

Access and search all Kepware product release notes here.

Additional Tech Info

Supported Device Specifications

  • SIXNET EtherTRAK I/O modules with firmware version 2.10 or later
  • SIXNET RemoteTRAK I/O modules with firmware version 2.10 or later
  • SIXNET RemoteTRAK I/O connected through an EtherTRAK I/O module. Both the RemoteTRAK and EtherTRAK must have firmware version 2.01 or later.
  • SIXNET VersaTRAK RTUs with firmware version 2.12 or later
  • SIXNET SIXTRAK gateways with firmware version 2.12 or later

Featured Suites