アーティクル - CS358831

Apache Log4j バージョン 2.x CVE (CVE-2021-44228、CVE 2021-45046、CVE-2021-45105、および CVE-2021-44832) のセキュリティ脆弱性 - PTC ライセンス サーバーを使用するすべての PTC 製品への影響: FlexNet Publisher

修正日: 05-Dec-2023   


注記:ここに記載されている情報は、お客様の利便性向上のため機械翻訳ソフトを使用しています。PTCは、ここに記載されている情報の翻訳の正確性について、一切の責任を負いませんので、ご了承ください。英語の原文を参照するには、こちら。この機械翻訳に関する詳細は、こちら。
お知らせいただき、ありがとうございます。この機械翻訳をレビューします。

適用対象

  • Creo Schematics 2.0 to 8.0
  • Arbortext IsoDraw CADprocess 7.3
  • Creo Parametric 2.0 to 10.0
  • PTC Arbortext Editor 8.0
  • PTC Arbortext Publishing Engine 8.0
  • PTC Arbortext Styler 8.0
  • PTC Arbortext Layout Developer 12.0
  • Mathcad Prime 1.0 to 7.0
  • Windchill Quality Solutions Enterprise Edition 11.0
  • Windchill Quality Solutions Team Edition 11.0
  • Windchill Risk and Reliability (Formerly Relex) 11.1
  • Windchill Risk and Reliability (Formerly Relex) 12.0
  • Creo Direct 2.0 to 7.0
  • Creo Illustrate 4.1 to 8.1
  • Creo View 4.1 to 8.1
  • Creo Layout 2.0 to 7.0
  • Creo Simulate 2.0 to 7.0
  • All PTC products using PTC License Server: FlexNet Publisher
  • FlexNet enabled applications
  • FlexNet Admin License Server
  • FlexLM

説明

  • Apache Log4j バージョン 2.x CVE (CVE-2021-44228、CVE 2021-45046、CVE-2021-45105、およびCVE-2021-44832 ) のセキュリティ脆弱性 - PTC ライセンス サーバーを使用するすべての PTC 製品への影響: FlexNet Publisher
    • たとえば、Creo Parametric、Creo Schematics、Mathcad Prime、Creo Direct、Creo Simulate、Creo Layout、Creo Illustrate、Creo View、Arbortext IsoDraw CADprocess、PTC Windchill Quality Solutions - Team Edition (旧 Relex)、PTC Windchill Quality Solutions - Enterprise Edition (旧 Relex)、Windchill Risk and Reliability (旧 Windchill Quality Solutions)
  • Apache Log4j 2.x CVE ( CVE-2021-44228CVE 2021-45046CVE-2021-45105CVE-2021-44832 ) のセキュリティ脆弱性は Creo Parametric に影響しますか?
  • Creo Parametric またはそのオープンソース コンポーネントは、これらの Log4j Security 脆弱性の影響を受けますか?
  • Log4j のセキュリティ脆弱性は Creo の使用に影響しますか?
  • Mathcad 15 または Mathcad Prime は Log4j セキュリティ脆弱性の影響を受けますか?
  • Creo Schematics は Log4j セキュリティ脆弱性の影響を受けますか?
  • スタンドアロン Creo アプリケーション Creo Direct、Creo Simulate、Creo Layout はこれらの脆弱性の影響を受けますか?
最新バージョンはこちらを参照ください CS358831