アーティクル - CS234051
リモートサーバー上のPostgreSQLデータベースを使用してThingWorxプラットフォームをインストールする
修正日: 10-Apr-2026
適用対象
- ThingWorx Platform 7.0 to 10.1
- Windchill Navigate (formerly ThingWorx Navigate) 9.6 to 10.1
PostgreSQL
説明
- ThingWorx PostgreSQLをデプロイした後、Tomcatが正常に起動しない。PostgreSQLデータベースは別のサーバーにインストールされている。
- ThingWorx PostgreSQLをデプロイした後、Tomcatが正常に起動しない理由
- ThingWorxプラットフォームをPostgreSQLデータベースとともにリモートサーバーにインストールすることは可能ですか?
- Windows Server 上の Postgres データベースを使用して Red Hat に ThingWorx プラットフォームをインストールする方法
- 別のマシンにあるThingWorxサーバーからの接続用にPostgreSQLを設定する
- リモートサーバー上のPostgreSQLデータベースを使用してThingWorx Platformをインストールする際に、 C:\Users\<username>\AppData\Local\Temp\ bitrock_installer.logファイルに以下のエラーが生成されます。
Error running <chef>\bin\chef-client -z --config "<thingworx_installation_folder>\installer\foundation\knife.rb" -j "<thingworx_installation_folder>\installer\foundation.json" -L "<thingworx_installation_folder>\installer\logs\foundation-YYYYMMDDhhmmss.log": Program ended with an error exit code
最新バージョンはこちらを参照ください CS234051