Accedi

Accesso a eSupport

Chiudi
Nome utente (indirizzo e-mail)
Password
    Annulla Hai dimenticato la password?
Creazione di un nuovo account

Supporto
Gestisci e controlla il software
Esercitazioni
Servizi e competenze
Supporto
Gestisci e controlla il software
Esercitazioni
Servizi e competenze

In una scheda/finestra diversa hai attivato un altro account ().



Il tuo codice cliente attivo ( - ) non corrisponde alla tua associazione principale.

Vuoi passare alla tua associazione principale ()?

Resta con l'attuale

Customer Support Guide

Prima di contattare il supporto tecnico, cercate di risolvere il problema in modo autonomo seguendo i passi descritti nella check list di pre-contatto:

1.Visitate eSupport Portal.Questo sito Web contiene migliaia di informazioni utili e documenti tecnici, tra cui:

  • Articoli: informazioni sulle soluzioni software PTC raccolte durante la risoluzione dei problemi. Il contenuto degli articoli viene aggiornato in base alla domanda e all'utilizzo.
  • Documenti cronologici: tecniche suggerite, domande frequenti, TAN e TPI che forniscono informazioni tecniche sulle soluzioni software PTC. Questi documenti non vengono aggiornati.
  • Documenti di riferimento: Help Center, guide all'installazione, note di rilascio e altro ancora

2. Leggere la documentazione pertinente per verificare di aver utilizzato la procedura corretta per risolvere il problema.

3. Cercate di riprodurre il problema ripetendo una data procedura utilizzando il numero minimo di passaggi.

4.Verificate se il problema si verifica anche con un modello o un oggetto appena creato o di struttura più semplice.

Se non riuscite a risolvere il problema attraverso questi passaggi, registrate le seguenti informazioni prima di contattare il supporto tecnico:

  • L'ambiente in cui si verifica il problema:
    • il prodotto, ad esempio, Creo Elements/Pro
    • l'area o modalità tecnica, ad esempio dettaglio, assieme, parte, simulazione strutturale e termica
    • le selezioni dei menu.
  • il tipo e modello dei componenti hardware, la versione del sistema operativo, la quantità di RAM e lo spazio di swap.
  • eventuali messaggi visualizzati nella finestra dei messaggi o in quella di avvio.

Per determinare la release e la versione, fate riferimento alla tabella indicata di seguito.

Prodotto

Azione

Arbortext Advanced Print Publisher

Fate clic su Help > About Arbortext Advanced Print Publisher.

Arbortext Architect, Editor, Styler

Fate clic su Help > About Arbortext > Version.

Arbortext Publishing Engine Interactive

Fate clic su Help > About Arbortext Publishing Engine Interactive > Version.

CADDS 5

Fate clic e tenete premuto il pulsante del mouse sul logo CADDS 5.

Creo Elements/Direct Drafting

Fate clic su Help > About CoCreate Drafting

Creo Elements/Direct Modeling

Fate clic su Help > About CoCreate Modeling

Creo Elements/Direct Model Manager o Drawing Manager

Fate clic su Help > About CoCreate Model Manager

Fate clic su Help > About CoCreate Drawing Manager

Creo Elements/Direct WorkManager/DDM

Fate clic su Help > Info.

Creo Elements/Pro

Fate clic su Help > About.

Creo Elements/Pro Mechanica

Fate clic su Help > About.

Creo Elements/Pro Routed Systems Designer

Fate clic su Help > About.

Creo Elements/View

Fate clic su Help > Technical Support Info.

DIVISION ProductView

Fate clic su Help > About ProductView.

Electronic Design Entry (EDE)

Visualizzate l'elenco nella parte superiore dell'interfaccia dell'applicazione.

FlexPLM

Fate riferimento all'elenco visualizzato nella parte inferiore della pagina principale di FlexPLM In alternativa, esaminate i contenuti del file: <$WT_HOME>/web-root/jsp/main
/FlexPDM_Version.properties.

Integrity

Fornite informazioni sul client e sul server:

Client: fate clic su Help > About e annotate il numero di build

Server: passate alla home page Integrity Server (integrity.ptc.com:7001) e annotate il numero di build nella sezione inferiore destra

InterComm EDAcompare

Fate clic su Tools > Settings. e annotate le informazioni contenute nella casella Version.

InterComm EDAconduit

In EDA Generator fate clic su Help > About

e prendete nota della release, del codice data e della patch.

InterComm Expert

Fate clic su Help > About InterComm e annotate la release, il codice build e la patch.

Mathcad

Fate clic su Help > About Mathcad.

Optegra EPD.Connect

Fate clic su HELP > About EPD.Connect.

Optegra Vault (UNIX)

Utilizzate il comando UNIX:
more <$EPD_HOME>/data/edmvers.

Optegra Vault (Windows)

Utilizzate l'editor del Registro di sistema:
Regedit hkey_local_machine
Software, Computervision, Vault server.

Pro/ENGINEER (*vedere anche Creo Elements/Pro)

Fate clic su Help > About.

Routed Systems Designer (*vedere anche Creo Elements/Pro Routed Systems Designer)

Fate clic su Help > On Version.

Mechanica, precedentemente Structural and Thermal Simulation (*vedere anche Creo Elements/Pro Mechanica)

Fate clic su Help > About.

Windchill DynamicDesignLink
Windchill PDMLink
Windchill ProjectLink

Fate clic su About <Product Name>, in cui <Product Name> è il nome di una soluzione Windchill.

Windchill PartsLink

Identificate la cartella <directory di installazione PartsLink>\version sul server.

Windchill Visualization (*vedere anche Creo Elements/View).

Fate clic su About <Product Name>, in cui <Product Name> è il nome di una soluzione Windchill.

Windchill ProductView (*vedere anche Creo Elements/View).

Fate clic su About <Product Name>, in cui <Product Name> è il nome di una soluzione Windchill.