技术文章 - CS46724

在 Windchill PDMLink 中创建/上传文档失败,并出现错误“本地主站点上没有指定的缓存库或指定的缓存库的活动文件夹”。

已修改: 18-Feb-2026   


注意:本文已使用机器翻译软件翻译,以方便非英语客户阅读。但翻译内容可能包含语法错误或不准确之处。请注意, PTC对本文所含信息的翻译准确性及使用后果不承担任何责任。请在 此处 查看本文的英文原始版本以便参考。有关机器翻译的更多详情,请单击 此处 。
感谢您告诉我们。我们将尽快审阅此译文。

适用于

  • Windchill PDMLink 9.0 to 13.1
  • Creo Parametric 4.0 to 10.0
  • PTC Arbortext Editor 7.1 to 8.3
  • Creo+

说明

  • 创建包含主要内容的对象时,会出现以下错误。
  • 默认缓存库或主库及其文件夹将自动更改为只读。
  • 检入CAD文档时出错
 There is no Cache designated vault or active folder for Cache designated vault on Local Master Site 
  • 文件上传失败, MethodServer显示以下错误:
  •  ERROR [ajp-nio-127.0.0.1-8011-exec-237] com.ptc.windchill.enterprise.servlets.GetCacheDescriptorServlet wcadmin - Could not get cache descriptor from the UploadToCache Service. (wt.fv.uploadtocache.uploadtocacheResource/10) wt.util.WTException: There is no Cache designated vault or active folder for Cache designated vault on Local Main Site. at wt.fv.uploadtocache.LogHelper.userError(LogHelper.java:167) at wt.fv.uploadtocache.LogHelper.userError(LogHelper.java:162) at wt.fv.uploadtocache.StandardUploadToCacheService.getActiveFolder(StandardUploadToCacheService.java:1775) at wt.fv.uploadtocache.StandardUploadToCacheService.getCacheDescriptorForSecurityLabels(StandardUploadToCacheService.java:1582) at wt.fv.uploadtocache.StandardUploadToCacheService.getCacheDescriptorForSecurityLabels(StandardUploadToCacheService.java:1469) 
  • 导致 Vault 变为只读状态的原因是什么?
  • 错误信息:
    • Windchill PDMLink 所有日期代码均为9.0、9.1
 There is no Cache designated vault or active folder for Cache designated vault on Local Master Site 
  • Windchill PDMLink 所有日期代码为10.0、10.1、10.2、11.0、11.1、11.2、12.0、12.1
 There is no Cache designated vault or active folder for Cache designated vault on Local Main Site 
  • 在文件服务器上:
 There is no Cache designated vault on preferred Site
或者
ERROR [ajp-nio-127.0.0.1-8011-exec-1] wt.method.MethodContextMonitor.con
这是文章 46724 的 PDF 版本,可能已过期。最新版本 CS46724