アーティクル - CS111722

Creo Parametric J-Link のプラットフォームサポートノートに記載されている Java Run-time バージョンより新しいものに対するサポートについて

修正日: 28-Sep-2015   


適用対象

  • Creo Parametric 1.0 to 3.0
  • Pro/ENGINEER and Creo Elements/Pro Wildfire to Wildfire 5.0

説明

  • Creo Parametric J-Link のプラットフォームサポートノートに記載されている Java Run-time バージョンより新しいものに対するサポートについて。
  • JRE 6 より安全な JRE 7.11 へのバージョンアップは可能でしょうか。
  • Creo Parametric 3.0 に使用される JDK バージョンは何でしょうか。
最新バージョンはこちらを参照ください https://www.ptc.com/ja/support/article/cs111722