Connexion

Connexion à eSupport

Fermer
Nom d'utilisateur (adresse e-mail)
Mot de passe
    Annuler Mot de passe oublié ?
Créer un compte

Support
Gérer et surveiller les logiciels
Apprendre
Services et expertise
Support
Gérer et surveiller les logiciels
Apprendre
Services et expertise

Vous avez basculé vers un compte différent dans un autre onglet ou une autre fenêtre ().



Votre numéro de client actif ( - ) n’est pas votre association primaire.

Voulez-vous passer maintenant à votre association primaire () ?

Rester à jour

Customer Support Guide

Avant de contacter le Support technique, essayez de résoudre le problème par vous-même en suivant les étapes décrites dans la liste de contrôle pré-contact :

1.   Consultez l'eSupport Portal. Ce site Web contient des milliers d'informations et de documents techniques utiles comme :     

  • Des articles : ils contiennent des connaissances sur les solutions logicielles de PTC recueillies lors de la résolution de problèmes. Le contenu des articles est mis à jour en fonction de la demande et de l'utilisation.
  • Des historiques : techniques recommandées, questions fréquentes, notes d'application techniques, points d'intérêt technique fournissant des informations techniques sur les solutions logicielles de PTC. Ces documents ne sont pas mis à jour.
  • Des documents de référence : centres d'aide, guides d'installation, notes de mise à jour et d'autres ressources encore.

2.   Lisez la documentation pertinente pour vérifier que vous avez suivi la bonne procédure pour résoudre votre problème.

3.   Essayez de reproduire le problème en répétant la même procédure en un minimum d'étapes.

4.   Déterminez si le problème se produit également dans un modèle ou objet nouvellement créé ou plus simple.

Si vous n'arrivez pas à résoudre le problème en suivant ces étapes, notez les informations suivantes avant de contacter le support technique :

  • L'environnement dans lequel le problème se produit, y compris :
    • le produit (ex. : Creo Elements/Pro)
    • le domaine ou mode technique (ex. : détail, assemblage, pièce, simulation structurelle et thermique)
    • les sélections de menu.
  • Le type et le modèle de votre matériel, la version du système d'exploitation, la quantité de RAM et l'espace de permutation.
  • Tous les messages qui apparaissent dans la fenêtre de message ou de démarrage.

Pour identifier une version, consultez le tableau suivant :

Produit

Action

Arbortext Advanced Print Publisher

Cliquez sur Aide > A propos d'Arbortext Advanced Print Publisher (Help > About Arbortext Advanced Print Publisher).

Arbortext Architect, Editor, Styler

Cliquez sur Aide > A propos d'Arbortext > Version (Help > About Arbortext > Version).

Arbortext Publishing Engine Interactive

Cliquez sur Aide > A propos d'Arbortext Publishing Engine Interactive > Version (Help > About Arbortext Publishing Engine Interactive > Version).

CADDS 5

Cliquez et maintenez le bouton enfoncé sur le logo CADDS 5.

Creo Elements/Direct Drafting

Cliquez sur Aide > A propos de CoCreate Drafting (Help > About CoCreate Drafting).

Creo Elements/Direct Modeling

Cliquez sur Aide > A propos de CoCreate Modeling (Help > About CoCreate Modeling).

Creo Elements/Direct Model Manager ou Drawing Manager

Cliquez sur Aide > A propos de CoCreate Model Manager (Help > About CoCreate Model Manager).

Cliquez sur Aide > A propos de CoCreate Drawing Manager (Help > About CoCreate Drawing Manager).

Creo Elements/Direct WorkManager / DDM

Cliquez sur Aide > Info (Help > Info).

Creo Elements/Pro

Cliquez sur Aide > A propos de (Help > About).

Creo Elements/Pro Mechanica

Cliquez sur Aide > A propos de (Help > About).

Creo Elements/Pro Routed Systems Designer

Cliquez sur Aide > A propos de (Help > About).

Creo Elements/View

Cliquez sur Aide > Assistance technique (Help > Technical Support Info).

DIVISION ProductView

Cliquez sur Aide > A propos de ProductView (Help > About ProductView).

Electronic Design Entry (EDE)

Consultez le listing en haut de la fenêtre de l'application.

FlexPLM

Consultez le listing en bas de la page d'accueil de FlexPLM. Ou bien, regardez dans le fichier : <$WT_HOME>/web-root/jsp/main
/FlexPDM_Version.properties.

Integrity

Veuillez fournir des informations à la fois sur le client et sur le serveur :

Client : cliquez sur Aide > A propos de (Help > About), puis notez le numéro du build.

Serveur : naviguez jusqu'à la page d'accueil d'Integrity Server (par exemple, integrity.ptc.com:7001), puis notez le numéro de build qui se trouve dans la section en bas à droite.

InterComm EDAcompare

Cliquez sur Outils > Paramètres (Tools > Settings). Consultez la zone Version.

InterComm EDAconduit

Dans EDA Generator, cliquez sur Aide > A propos de (Help > About)

et notez la version, le code de date et le correctif.

InterComm Expert

Cliquez sur Aide > A propos d'InterComm (Help > About InterComm), puis notez la version, la date, le code de date et le correctif.

Mathcad

Cliquez sur Aide > A propos de Mathcad .(Help > About Mathcad).

Optegra EPD.Connect

Cliquez sur AIDE > A propos d'EPD.Connect (HELP > About EPD.Connect).

Optegra Vault (UNIX)

Utilisez la commande UNIX :
more <$EPD_HOME>/data/edmvers.

Optegra Vault (Windows)

Utilisez l'éditeur de registre :
Regedit hkey_local_machine
Logiciel, Computervision, serveur Vault.

Pro/ENGINEER (*voir aussi Creo Elements/Pro)

Cliquez sur Aide > A propos de (Help > About).

Routed Systems Designer (*voir aussi Creo Elements/Pro Routed Systems Designer)

Cliquez sur Aide > Version (Help > On Version).

Mechanica, auparavant appelé Structural and Thermal Simulation (*voir aussi Creo Elements/Pro Mechanica)

Cliquez sur Aide > A propos de (Help > About).

Windchill DynamicDesignLink
Windchill PDMLink
Windchill ProjectLink

Cliquez sur A propos de <nom de produit> (About <Product Name>), où <nom de produit> est le nom d'une solution Windchill.

Windchill PartsLink

Naviguez jusqu'au dossier <point de chargement PartsLink>\version.

Windchill Visualization (*voir aussi Creo Elements/View)

Cliquez sur A propos de <nom de produit> (About <Product Name>), où <nom de produit> est le nom d'une solution Windchill.

Windchill ProductView (*voir aussi Creo Elements/View)

Cliquez sur A propos de <nom de produit> (About <Product Name>), où <nom de produit> est le nom d'une solution Windchill.