Article - CS55399

Error message "Mathcad PDSi viewable support: Setup has detected that you already have a more functional product installed.." is displayed during the installation of Mathcad

Modified: 24-Feb-2020   

Applies To

  • Mathcad 15.0
  • Mathcad Prime 2.0 to 5.0

Description

  • Message Mathcad PDSi viewable support: Setup has detected that you already have a more functional product installed. Setup will now terminate is displayed
  • Mathcad PDSi viewable support component fails with status Unsuccessful
  • PTC Mathcad Viewable Support components installing status: Unsuccessful
  • Error "1920 Service Print Spooler (Spooler) failed to start. Verify that you have sufficient privileges to start system services"
This is a PDF version of Article CS55399 and may be out of date. For the latest version click here