Article - CS277711

Are any PTC products directly affected by the Meltdown or Spectre Security Vulnerabilities

Modified: 06-Aug-2021   


Applies To

  • Windchill PDMLink 8.0 to 11.0
  • Windchill ProjectLink 8.0 to 11.0
  • Pro/INTRALINK 8.x + 8.0 to 11.0
  • Windchill PDM Essentials 8.0 to 11.0
  • PTC Arbortext Content Manager 8.0 to 11.0
  • FlexPLM 9.0 to 11.0
  • ThingWorx Platform 6.0 to 8.2
  • ThingWorx Connection Server 6.0 to 8.2
  • ThingWorx Edge SDK 5.0 to 6.1
  • Vuforia Experience Service 1.0 to 8.1.2
  • Vuforia Studio 1.0 to 8.1.3
  • Vuforia View 8.0.0 to 8.0.4
  • Servigistics Field Service Management 11.1 to 11.1.8
  • ThingWorx Navigate 1.0 to 1.6.0
  • ThingWorx Analytics 50.4 to 8.2
  • Axeda - Platform All No Service Pack
  • Axeda - Connectivity All No Service Pack
  • ThingWorx Manufacturing Apps Family 8.0.0 to 8.1.2
  • Servigistics Connected Field Service 6.5 to 7.2.1
  • ThingWorx Service Apps Family 8.1 to 8.1.2
  • Servigistics Remote Service 7.1 to 7.2
  • ThingWorx Production KPIs 8.0.0 to 8.1.2
  • ThingWorx Controls Advisor 8.0.0 to 8.1.2
  • ThingWorx Asset Advisor for Service 8.1 to 8.1.2
  • ThingWorx Asset Advisor 8.0.0 to 8.1.2
  • KEPServerEX 5.20.396.0 to 6.4.321.0
  • ThingWorx Kepware Server (formerly ThingWorx Industrial Connectivity) 8.0 to 8.1
  • Servigistics Click Parts Planning 7.2 N/A to 7.7.2.1 N/A
  • Servigistics Service Parts Management 9.3 to 11.4.1.4
  • Servigistics Service Parts Pricing 9.3 to 11.4.1.4
  • Servigistics MCA Parts Planning 7.0 N/A to 8.0.0.11 N/A

Description

  • Are any PTC products directly affected by either the Meltdown or Spectre security vulnerabilities
This is a PDF version of Article CS277711 and may be out of date. For the latest version click https://www.ptc.com/en/support/article/CS277711