Anmelden

Anmeldung beim eSupport

Schließen
Benutzername (E-Mail-Adresse)
Passwort
    Abbrechen Passwort vergessen?
Neues Konto erstellen

Support
Software verwalten und überwachen
Lernen
Services und Expertise
Support
Software verwalten und überwachen
Lernen
Services und Expertise

Sie sind auf einer anderen Registerkarte/in einem anderen Fenster zu einem anderen Konto gewechselt ().



Ihre aktive Kundennummer ( - ) ist nicht Ihr primär zugeordnetes Unternehmen.

Möchten Sie jetzt zu Ihrem primär zugeordneten Unternehmen () wechseln?

Jederzeit auf dem neuesten Stand

Customer Support Guide

Bevor Sie sich an den technischen Support wenden, versuchen Sie, das Problem anhand der Schritte in der Checkliste zur Anrufvorbereitung selbst zu lösen:

1.   Besuchen Sie das eSupport Portal. Diese Website enthält Tausende nützlicher Informationen und technischer Dokumente, darunter:     

  • Artikel: Informationen über PTC Softwarelösungen, die im Rahmen der Problemlösung gesammelt wurden. Der Inhalt der Artikel richtet sich nach Nachfrage und Nutzung.
  • Historische Dokumente: vorgeschlagene Verfahrensweisen, Häufig gestellte Fragen (FAQs), technische Hinweise (TANs) und technische Tipps (TPI) mit technischen Informationen über PTC Softwarelösungen. Diese Dokumente werden nicht aktualisiert.
  • Referenzdokumente: Hilfe-Center, Installationshandbücher, Versionshinweise usw.

2.   Lesen Sie die relevante Dokumentation, um sicherzustellen, dass Sie das richtige Problemlösungsverfahren anwenden.

3.   Versuchen Sie, das Problem durch Wiederholen des Verfahrens zu reproduzieren, und verwenden Sie dafür nur die erforderlichen Schritte.

4.   Prüfen Sie, ob das Problem auch bei einem neu erzeugten oder einfacheren Modell oder Objekt auftritt.

Wenn Sie das Problem anhand dieser Schritte nicht lösen können, notieren Sie folgende Informationen, bevor Sie den technischen Support kontaktieren:

  • Umgebung, in der das Problem auftritt, mit folgenden Angaben:
    • Produkt, beispielsweise Creo Elements/Pro
    • Technisches Gebiet oder Modus, beispielsweise Detail, Baugruppe, Teil, strukturmechanische oder thermische Simulation
    • Menüauswahlen
  • Hardware-Typ und -Modell, Version des Betriebssystems sowie verfügbarer RAM- und Auslagerungsspeicher
  • Etwaige Mitteilungen, die im Mitteilungsfenster oder Startfenster angezeigt werden

Bestimmen Sie anhand der folgenden Tabelle die Produktversion:

Produkt

Aktion

Arbortext Advanced Print Publisher

Klicken Sie auf Hilfe > Über Arbortext Advanced Print Publisher (Help > About Arbortext Advanced Print Publisher).

Arbortext Architect, Editor, Styler

Klicken Sie auf Hilfe > Über Arbortext > Version (Help > About Arbortext > Version).

Arbortext Publishing Engine Interactive

Klicken Sie auf Hilfe > Über Arbortext Publishing Engine Interactive > Version (Help > About Arbortext Publishing Engine Interactive > Version).

CADDS 5

Klicken Sie mit der Maus auf das CADDS 5-Logo, und halten Sie die Maustaste gedrückt.

Creo Elements/Direct Drafting

Klicken Sie auf Hilfe > Über CoCreate Drafting (Help > About CoCreate Drafting).

Creo Elements/Direct Modeling

Klicken Sie auf Hilfe > Über CoCreate Modeling (Help > About CoCreate Modeling).

Creo Elements/Direct Model Manager oder Drawing Manager

Klicken Sie auf Hilfe > Über CoCreate Model Manager (Help > About CoCreate Model Manager).

Klicken Sie auf Hilfe > Über CoCreate Drawing Manager (Help > About CoCreate Drawing Manager).

Creo Elements/Direct WorkManager / DDM

Klicken Sie auf Hilfe > Info (Help > Info).

Creo Elements/Pro

Wählen Sie Hilfe > Über (Help > About).

Creo Elements/Pro Mechanica

Wählen Sie Hilfe > Über (Help > About).

Creo Elements/Pro Routed Systems Designer

Wählen Sie Hilfe > Über (Help > About).

Creo Elements/View

Wählen Sie Hilfe > Technischer Support-Info (Help > Technical Support Info).

DIVISION ProductView

Wählen Sie Hilfe > Über ProductView (Help > About ProductView).

Electronic Design Entry (EDE)

Sehen Sie sich die Auflistung im oberen Teil des Applikations-Framework an.

FlexPLM

Sehen Sie sich die Auflistung unten auf der Homepage von FlexPLM an. Alternativ können Sie den Inhalt der folgenden Datei lesen: <$WT_HOME>/web-root/jsp/main
/FlexPDM_Version.properties.

Integrity

Geben Sie sowohl Client- als auch Server-Informationen an:

Client: Klicken Sie auf Hilfe > Über (Help > About), und notieren Sie sich die Build-Nummer.

Server: Navigieren Sie zur Homepage von Integrity Server (z. B. integrity.ptc.com:7001), und notieren Sie sich die Build-Nummer, die im Abschnitt rechts unten angegeben ist.

InterComm EDAcompare

Wählen Sie Tools > Einstellungen (Tools > Settings). Beachten Sie das Feld Version.

InterComm EDAconduit

Klicken Sie in EDA Generator auf Hilfe > Über (Help > About),

und notieren Sie sich Version, Datumscode und Patch.

InterComm Expert

Klicken Sie auf Hilfe > Über InterComm (Help > About InterComm), und notieren Sie sich Version, Datumscode und Patch.

Mathcad

Wählen Sie Hilfe > Über Mathcad (Help > About Mathcad).

Optegra EPD.Connect

Wählen Sie HILFE > Über EPD.Connect (HELP > About EPD.Connect).

Optegra Vault (UNIX)

Verwenden Sie folgenden UNIX-Befehl:
more <$EPD_HOME>/data/edmvers.

Optegra Vault (Windows)

Verwenden Sie den Registrierungs-Editor:
Regedit hkey_local_machine
Software, Computervision, Vault server.

Pro/ENGINEER (*Siehe auch Creo Elements/Pro)

Wählen Sie Hilfe > Über (Help > About).

Routed Systems Designer (*Siehe auch Creo Elements/Pro Routed Systems Designer)

Wählen Sie Hilfe > Version (Help > On Version).

Mechanica, ehemals Structural and Thermal Simulation (*Siehe auch Creo Elements/Pro Mechanica)

Wählen Sie Hilfe > Über (Help > About).

Windchill DynamicDesignLink
Windchill PDMLink
Windchill ProjectLink

Wählen Sie Über <Produktname>. Dabei ist <Produktname> der Name einer Windchill Lösung.

Windchill PartsLink

Wechseln Sie auf dem Servercomputer in den Ordner <PartsLink Installationsverzeichnis>\version.

Windchill Visualization (*Siehe auch Creo Elements/View)

Wählen Sie Über <Produktname>. Dabei ist <Produktname> der Name einer Windchill Lösung.

Windchill ProductView (*Siehe auch Creo Elements/View)

Wählen Sie Über <Produktname>. Dabei ist <Produktname> der Name einer Windchill Lösung.