Pro/ENGINEER Wildfire 3

Pro/ENGINEER Wildfire 4.0 Hardware Support - Sun Microsystems

Last Updated: September 12, 2007

Pro/ENGINEER Wildfire 3.0, Pro/ENGINEER Wildfire 2.0, Pro/ENGINEER Wildfire

Operating System Requirements

Machine

O/S

Graphics Hardware

Driver Version

Date Certified or Supported

Release Datecode

Status

Windows

Sun Ultra 40 M2

Windows XP x64

Windows XP 32

NVIDIA FX5500

97.55

06-Jun-2007

C000

Supported

Sun Ultra 40

Windows XP x64

Windows XP 32

NVIDIA FX5500

97.55

06-Jun-2007

C000

Supported

Solaris

Sun Blade 2000

Solaris 9

XVR-1200

N/A

06-Jun-2007

C000

Supported

Sun Ultra 40 M2

Solaris 10

NVIDIA FX5500

97.55

06-Jun-2007

C000

Supported

Sun Ultra 20 M2

Solaris 10

NVIDIA FX3500

87.62

06-Jun-2007

C000

Supported

Sun Java Workstation W1100z/W2100z

Solaris 10

NVIDIA Quadro FX3000

81.72

06-Jun-2007

C000

Supported

NVIDIA Quadro FX1100

81.72

06-Jun-2007

C000

Supported

Sun Ultra 40

Solaris 10

NVIDIA FX5500

97.55

06-Jun-2007

C000

Supported

NVIDIA Quadro FX4500

87.56

06-Jun-2007

C000

Supported

NVIDIA Quadro FX1400

87.56

06-Jun-2007

C000

Supported

NVIDIA Quadro FX3450

81.78

06-Jun-2007

C000

Supported

Sun Ultra 20

Solaris 10

NVIDIA Quadro FX540

87.56

06-Jun-2007

C000

Supported

NVIDIA Quadro FX3450

81.78

06-Jun-2007

C000

Supported

NVIDIA Quadro FX1400

81.72

06-Jun-2007

C000

Supported

 

NOTES

Window managers are Gnome and CDE

Graphics software is OpenGL and X Windows

 

Operating System Requirements

The tables below provide information about Sun software and maintenance releases that may be required to run PTC software with different versions of Solaris. For additional information on Sun operating system requirements for PTC products, please consult the Sun page at: http://www.sun.com/technical-computing/ISV/PTCFaq.html#CHECK_CONFIG

Solaris 10 X64 Requirements

The following patches are required for all products and graphics

Patch

Description

119964-08 or newer

C++ runtime patch

118345-03

libc.so patch

119541-05

For locales other than English running JDS on AMD platform.

 

Solaris 10 SPARC Requirements

The following patches are required for all products and graphics

Patch

Description

119963-08 or newer

C++ runtime patch

120812-13 or newer

Open GL 1.5 patch

119540-05

For locales other than English running JDS on SPARC platform.

103886-40 or newer

For 32-bit OpenGL 1.3

113887-40 or newer

For 64-bit OpenGL 1.3

 

Solaris 8 Requirements

The following patches are required for all products and graphics

Patch

Description

120812-13 or newer

Open GL 1.5 patch

113886-40 or newer

Open GL 1.3 patch

113887-40 or newer

Open GL 1.3 patch

108993-33

Patch to fix multi-threading issues

108434-16

C++ Runtime library patch

108940-12

Motif patch for Solaris 8

109778-16

Locale patch (required only when using European locales)

112003-03

Locale patch (required only when using en_US.ISO8859-15 (8-bit ASCII) or European locales)

The following patches are required for Pro/ENGINEER only

Patch

Description

108435-16

64-bit C++ runtime library patch

108528-29

Kernel update and Apache patch

 

 

How Can We Help You?

PTC Live Global ALM Banners